3D print resultaten niet zoals gewenst.

Show hier resultaten, projecten en vooruitgang van je 3D prints
Caved
Berichten: 356
Lid geworden op: 24 dec 2017, 12:17
Locatie: Enschede
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Caved » 16 nov 2019, 11:28

Ik heb de foto's nog eens bekeken en denk dat het niet ligt aan de mechaniek of
moederbord. Lijkt erop dat je hotend niet goed is en de temperatuur schommelt.
De extrusie is niet constant.

Ik zou denken aan een thermistor / heater en / of koeling issue, half verstopte print head
dat soort zaken. Intern verloop van hot / cold zone? Ik zou eerst dat hotend slopen en controleren
en iig de thermistor en heater vervangen. kijken naar de hotend koeling. E steps controleren en
afstellen. Kortom de hele extrusielijn.

Wat heb je veranderd aan de printer? dempers op de motoren gezet? (persoonlijk slechte ervaringen mee)
Kan de qualiteit ook erg van achteruit gaan. Vooral als ze er al wat langer opzitten.

Denk alleen ff hardop mee...
Mvg
Caved

:idea: "Thinking outside the box" :idea:

Thingiverse
http://www.thingiverse.com/caved12/designs

CGTrader
https://www.cgtrader.com/caved

Printers:
FLSun Cube (Crealified)
Ender 3 (Oud werk beesje)

Design Software:
DS Mechanical

Zappa
Berichten: 30
Lid geworden op: 08 nov 2019, 16:29
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Zappa » 16 nov 2019, 11:46

:cry: Pfff, wat een baal-avond en dag vandaag. Gisteravond werden mijn EEPROM settings in de D9 corrupt waardoor ik qua printkwaliteit 3 maanden terug in de tijd viel. Vanmorgen was mijn i3+ bijna klaar met zijn print van ongeveer 15 uur, nog 2 uur te gaan. Opeens hoorde ik de extruder klikken en ja hoor: een verstopping. Print gestopt.

Gisteravond de eerste echte grote print gestart op de D9. Hoewel de kwaliteit niet top is had ik er nu voldoende vertrouwen in dat hij in ieder geval een redelijk goed resultaat zou printen en dat hij een 30+ uur print wel aan zou kunnen. Toen hij bezig was met de eerste laag zag ik in het menu van de printer dat de E-steps van de extruder net iets te laag stond. Ik dacht "wel handig dat je dit direct op de printer kunt veranderen", dus ik stelde de juiste waarde in, drukte op de 'confirm' knop en ineens ging de snelheid van de printer naar bijna 0mm/s.
De print had ik maar gestopt. Toen ik de settings bekeek via mijn slicer stonden écht alle waarden (speed, acceleration, jerk, etc) op totaal achterlijke waarden. Zeer waarschijnlijk is het veranderen van die E-steps setting via het menu van de printer fout gegaan en heeft de printer het settings-geheugen corrupted, waardoor er niets meer van klopte.
En natuurlijk had ik mijn zorgvuldig ingetunde waarden niet opgeslagen... Dus terug naar de factory settings en nu zit ik weer opnieuw naar de waarden te zoeken waar de D9 een beetje redelijk op printte. :x

Ik dacht nog "gelukkig gaat mijn I3+ wel lekker door". Nou, mooi niet dus. Die stopte er dus mee omdat er plots een verstopping van de nozzle was.

Dit zijn van die dagen dat je beter in bed kunt blijven liggen...
Printer 1: Wanhao Duplicator i3+
Printer 2: Wanhao Duplicator D9 400
Overig: Palette 2
Print met: 123-3d, AprintaPro, FilamentWorld, Fillamentum, FormFutura, Innofil, Polymaker, PrimaCreator, ProtoPasta.
SW: Fusion360, S3D

Zappa
Berichten: 30
Lid geworden op: 08 nov 2019, 16:29
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Zappa » 16 nov 2019, 12:13

Caved schreef:
16 nov 2019, 11:28
Ik heb de foto's nog eens bekeken en denk dat het niet ligt aan de mechaniek of
moederbord. Lijkt erop dat je hotend niet goed is en de temperatuur schommelt.
De extrusie is niet constant.

Ik zou denken aan een thermistor / heater en / of koeling issue, half verstopte print head
dat soort zaken. Intern verloop van hot / cold zone? Ik zou eerst dat hotend slopen en controleren
en iig de thermistor en heater vervangen. kijken naar de hotend koeling. E steps controleren en
afstellen. Kortom de hele extrusielijn.

Wat heb je veranderd aan de printer? dempers op de motoren gezet? (persoonlijk slechte ervaringen mee)
Kan de qualiteit ook erg van achteruit gaan. Vooral als ze er al wat langer opzitten.

Denk alleen ff hardop mee...
Ik waardeer het meedenken zeer, Caved!

De temperatuur van de hotend heb ik nu wel onder controle volgens mij. Ik heb wel zo ongeveer het hele ventilatie-gebeuren opnieuw moeten ontwerpen. Origneel stelt de koeling van de hotend op de D9 niets voor. De zwakke fan blaast een klein luchtstroompje door de ventilatiegaten van de cold end. De heat break steekt bovendien een stuk uit onder de cold end, waardoor deze niet over de volledige lengte gekoeld kan worden in de originele opstelling.
Voor de cooling fan voor de nozzle geldt eigenlijk iets soortgelijks. De fan is te zwak en de luchtstroom wordt maar een beetje in de wilde weg geblazen.

Ik gebruik nu twee radial fans voor zowel de koeling van de cold end en heat break als voor de nozzle. Daarvoor heb ik wel een andere fan shroud gemaakt voor de koeling van de nozzle. Die fan shroud leidt ook een deel van de koeling van de cold end om, zodat er een luchtstroom tegen het uitstekende deel van de heat break aan blaast. Ook daarvoor heb ik een eigen ontwerp gemaakt dat de cold end én de heat break voldoende koelt.

Het resultaat was nu een te goede koeling, waardoor ik last kreeg van grote temperatuur schommelingen. Daarom ben ik begonnen met het ontwerpen van een silicon sock die het hele hot end omvat en er zo voor zorgt dat deze niet afkoelt door het te veel aan koeling wat tegen de heat break zit te blazen. Met deze totaaloplossing heb ik ruimte koeling én blijft de hotend op temperatuur. Kwam ik zonder het sokje en met de koeling fan op 100% niet boven de 206C uit, met het sokje bereik ik nu weer makkelijk de 250C, ook als de koeling fan op 100% staat. De temperatuur schommelt tijdens het printen dan maximaal +/- 1C op en neer. Dat lijkt mij vrij stabiel.


Nu ik de settings van de printer heb overschreven met de factory defaults (zie berichtje hierboven) heb ik inderdaad weer extrusieproblemen. Net een testprintje gedraait en ik zie dat er op 3 plekken sprake is van onderextrusie:

Afbeelding

Ik ben nog wel even bezig met die printersettings om de oude waarden weer terug te vinden.


Hieronder een plaatje van de heat break die uitsteekt onder de cold end. De bovenkant van de sok is 3mm dik. Zonder deze sok steekt de heat break ongeveer zo'n 7-10mm uit, waardoor zo'n 1/3 deel hiervan niet gekoeld wordt.

Afbeelding

Het laatste plaatje toont de aanpassingen (hoewel gemonteerd en daardoor wellicht wat onduidelijk).
1. de nieuwe cooling fan shroud voor de nozzle, die in een apart deel een deel van de luchtstroom van de extruder fan leidt naar het uitstekende deel van de heat break.
2. een fan shroud voor de koeling van de cold end, die een deel van de luchtstroom door de bodemplaat van de extruder leidt, om zo via een apart deel van die andere shroud tegen de heat break te blazen.
3. de silicon sock die de hot end moet beschermen tegen de (veel) grotere luchtstroom die van de omgeleide luchtstroom én van de nozzle koeling afkomt.

Afbeelding


Ik heb verder geen dempers op de printer zitten.

Ik neem jouw tip ter harte en ga tóch nog eens de nozzle vervangen.
Printer 1: Wanhao Duplicator i3+
Printer 2: Wanhao Duplicator D9 400
Overig: Palette 2
Print met: 123-3d, AprintaPro, FilamentWorld, Fillamentum, FormFutura, Innofil, Polymaker, PrimaCreator, ProtoPasta.
SW: Fusion360, S3D

Caved
Berichten: 356
Lid geworden op: 24 dec 2017, 12:17
Locatie: Enschede
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Caved » 16 nov 2019, 14:00

Zappa schreef:
16 nov 2019, 12:13

Ik waardeer het meedenken zeer, Caved!

De temperatuur van de hotend heb ik nu wel onder controle volgens mij. Ik heb wel zo ongeveer het hele ventilatie-gebeuren opnieuw moeten ontwerpen. Origneel stelt de koeling van de hotend op de D9 niets voor. De zwakke fan blaast een klein luchtstroompje door de ventilatiegaten van de cold end. De heat break steekt bovendien een stuk uit onder de cold end, waardoor deze niet over de volledige lengte gekoeld kan worden in de originele opstelling.
Voor de cooling fan voor de nozzle geldt eigenlijk iets soortgelijks. De fan is te zwak en de luchtstroom wordt maar een beetje in de wilde weg geblazen.

Ik gebruik nu twee radial fans voor zowel de koeling van de cold end en heat break als voor de nozzle. Daarvoor heb ik wel een andere fan shroud gemaakt voor de koeling van de nozzle. Die fan shroud leidt ook een deel van de koeling van de cold end om, zodat er een luchtstroom tegen het uitstekende deel van de heat break aan blaast. Ook daarvoor heb ik een eigen ontwerp gemaakt dat de cold end én de heat break voldoende koelt.

Het resultaat was nu een te goede koeling, waardoor ik last kreeg van grote temperatuur schommelingen. Daarom ben ik begonnen met het ontwerpen van een silicon sock die het hele hot end omvat en er zo voor zorgt dat deze niet afkoelt door het te veel aan koeling wat tegen de heat break zit te blazen. Met deze totaaloplossing heb ik ruimte koeling én blijft de hotend op temperatuur. Kwam ik zonder het sokje en met de koeling fan op 100% niet boven de 206C uit, met het sokje bereik ik nu weer makkelijk de 250C, ook als de koeling fan op 100% staat. De temperatuur schommelt tijdens het printen dan maximaal +/- 1C op en neer. Dat lijkt mij vrij stabiel.


Nu ik de settings van de printer heb overschreven met de factory defaults (zie berichtje hierboven) heb ik inderdaad weer extrusieproblemen. Net een testprintje gedraait en ik zie dat er op 3 plekken sprake is van onderextrusie:


Ik neem jouw tip ter harte en ga tóch nog eens de nozzle vervangen.
Je maakt een grote denk fout: Wie heeft jou vertelt dat een kleine luchtstroom op dat cold end niet
zo hoort en dat er vooral meer koeling op moet? Uit ervaring kan ik je vertellen dat sommige hotends
vooral juist NIET te veel koeling moeten hebben. Er is een ballans in koeling / hitte. Als je die verstoord
krijg je grote problemen. Maak de apparatus eens gewoon origineel zou ik zeggen.

Ik heb bijv. een hotend waar beslist niet meer op mag dan een zwakke 3010. Deze vervangen voor een
sterke sunon 4010 resulteerde echt in een regelrecht drama.
Mvg
Caved

:idea: "Thinking outside the box" :idea:

Thingiverse
http://www.thingiverse.com/caved12/designs

CGTrader
https://www.cgtrader.com/caved

Printers:
FLSun Cube (Crealified)
Ender 3 (Oud werk beesje)

Design Software:
DS Mechanical

Zappa
Berichten: 30
Lid geworden op: 08 nov 2019, 16:29
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Zappa » 16 nov 2019, 14:41

Caved schreef:
16 nov 2019, 14:00
Je maakt een grote denk fout: Wie heeft jou vertelt dat een kleine luchtstroom op dat cold end niet
zo hoort en dat er vooral meer koeling op moet? Uit ervaring kan ik je vertellen dat sommige hotends
vooral juist NIET te veel koeling moeten hebben. Er is een ballans in koeling / hitte. Als je die verstoord
krijg je grote problemen. Maak de apparatus eens gewoon origineel zou ik zeggen.

Ik heb bijv. een hotend waar beslist niet meer op mag dan een zwakke 3010. Deze vervangen voor een
sterke sunon 4010 resulteerde echt in een regelrecht drama.
De reden waarom ik deze aanpassingen heb gemaakt is omdat ik eerder vrijwel constante last had van heat creep omdat de heat break niet voldoende gekoeld werd in de originele configuratie, vanwege dat uitsteken van een deel van de heat break. Dat leidde steevast tot clogging.
Met de aangepaste configuratie heb ik daar geen last meer van, omdat de heat break nu voldoende gekoeld wordt.

Ik heb dit stap voor stap uitgewerkt. Eerst had ik de ventilator zelf vervangen en een aangepaste shroud gemaakt voor de koeling van de cold end, zodat die ventilator past. Dat bracht niet veel. Ja, de cold end werd nu beter gekoeld, maar de heat break (waar het probleem eigenlijk zat) niet. Pas nadat ik er ook voor zorgde dat de heat break (het uitstekende deel ervan dan) gekoeld werd, bleven de clogs uit en kon ik mijn printjes in ieder geval tot een einde brengen.

Als ik de printer terugbreng in die originele staat, onstaat hetzelfde probleem weer. Dat heb ik ook geprobeerd. Ik had namelijk na die aanpassingen te veel koeling bovenop het hot end, waardoor deze niet op temperatuur gehouden werd. Toen ben ik weer even terug naar af gegaan. Maar ja, dat schoot niet op dus.
Uiteindelijk, met die silicon sock die ik voor de hot end heb gemaakt én de eerdere aanpassingen erbij, was het probleem pas opgelost. Geen last meer van clogging in de cold end, een hot end die op temperatuur blijft en voldoende koeling voor de print.
Printer 1: Wanhao Duplicator i3+
Printer 2: Wanhao Duplicator D9 400
Overig: Palette 2
Print met: 123-3d, AprintaPro, FilamentWorld, Fillamentum, FormFutura, Innofil, Polymaker, PrimaCreator, ProtoPasta.
SW: Fusion360, S3D

Caved
Berichten: 356
Lid geworden op: 24 dec 2017, 12:17
Locatie: Enschede
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Caved » 16 nov 2019, 15:12

Zappa schreef:
16 nov 2019, 14:41

De reden waarom ik deze aanpassingen heb gemaakt is omdat ik eerder vrijwel constante last had van heat creep omdat de heat break niet voldoende gekoeld werd in de originele configuratie, vanwege dat uitsteken van een deel van de heat break. Dat leidde steevast tot clogging.
Met de aangepaste configuratie heb ik daar geen last meer van, omdat de heat break nu voldoende gekoeld wordt.
Als men had gewild dat je een heatbreak gaat koelen dan hadden deze wel koelribben gehad.
Het is in mijn optiek de bedoeling dat je alleen je cold end koelt. De heatbreak dient ervoor
de hitte over te brengen naar het koele gedeelte en moet je dus niet koelen. Hier zit ook je
probleem: Je koelt te ver door waardoor je de boel verstopt samen met je retraction.

Maar dit is natuurlijk mijn persoonlijke mening. 8-) 8-)

ps. Sterker nog meestal montereerd men een plaat afscheiding zodat de luchtstroom NIET bij de
heatbreak kan komen. Denk er eens over na...
Mvg
Caved

:idea: "Thinking outside the box" :idea:

Thingiverse
http://www.thingiverse.com/caved12/designs

CGTrader
https://www.cgtrader.com/caved

Printers:
FLSun Cube (Crealified)
Ender 3 (Oud werk beesje)

Design Software:
DS Mechanical

Rob52
Berichten: 1033
Lid geworden op: 21 nov 2018, 12:35
Locatie: Gendringen
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Rob52 » 16 nov 2019, 19:11

Ik denk dat er een stukje spraakverwarring is en misschien wat misinterpretatie. De heat break is dat metalen deel dat wel of niet voorzien is van een teflon buisje en dat deels in het hotend en (groten)deels in de heat sink zit. Wanneer er dus algemeen wordt gesproken over de heat break geeft dat dus verwarring wanneer de één zegt dat die niet gekoeld moet worden en de ander juist vindt dat hij wel gekoeld moet worden.

Ik heb het al in een ander topic met een (geleend) plaatje duidelijk gemaakt hoe het zit. Maar ik zal het hier nog een keertje plaatsen. Voor de duidelijkheid, deze heat break is dus full metal, maar dat maakt voor de verklaring en werking verder niet uit.

Afbeelding
  • Het deel dat in de heat sink zit moet dus WEL gekoeld worden en kan in principe niet teveel worden gekoeld. (binnen redelijke grenzen natuurlijk)
  • Het deel dat in het hotend zit mag dus NIET gekoeld worden. Daarom is een isolatie of metalen plaat(je) op die plek om een eventuele luchtstroom over de heat sink af te buigen een veel geziene oplossing. En uiteraard helpt een siliconen sleeve over het hotend daar zeker ook bij.
Het staat eenieder natuurlijk vrij om er anders over te denken.
Groeten, Rob.

* Gemodificeerde Anet A8
* Anycubic Kossel Lineair Plus

Caved
Berichten: 356
Lid geworden op: 24 dec 2017, 12:17
Locatie: Enschede
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Caved » 16 nov 2019, 20:38

Ja sorry , met heatbreak bedoel ik het stukje dat open is tussen het heatblok en
koelvin in. Natuurlijk word dat stuk wat IN de koelvin zit wel gekoeld. Er zijn 3
states waarin het plastic zich bevind 1) vloeibaar 2)half vloeibaar en 3) hard.

Als je nu over koelt breng je de grens van half vloeibaar meer naar de nozzle. Het
gevolg is dat er iedere keer druk opbouw en ontlading plaatsvind dus de ene layer z
al vet zijn terwijl de volgende nauwlijks zichtbaar is. Hence het print resultaat van de
eerste foto's. Tenzij je dit corrigeerd kan je doen wat je wil ,maar zal je geen constante
extrusie hebben IMHO

Er word het argument heat creep aangehaald maar heat creep zit in de normale werking
van de heatbreak en HOORT er te zijn. De functie van de break is het doorgeven van warmte
aan het koelblok gedeelte alwaar er gekoeld word. De staat van half vloeibaar begint bij de
koelvin tot ongeveer 10mm in de koelvin. NIET in het open gedeelte van de heatbreak.
Het open gedeelte van de heatbreak moet je dus niet gaan zitten koelen.

My 2cp
Mvg
Caved

:idea: "Thinking outside the box" :idea:

Thingiverse
http://www.thingiverse.com/caved12/designs

CGTrader
https://www.cgtrader.com/caved

Printers:
FLSun Cube (Crealified)
Ender 3 (Oud werk beesje)

Design Software:
DS Mechanical

3drob
Berichten: 1107
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door 3drob » 16 nov 2019, 21:31

SS heat break het pijltje daarvan zit naar mijn weten wat te hoog toch? ;)
Dat dunne stukje waar het minste contact is tussen koud en heet is de heat break naar mijn weten.
( ofwel de zo klein/plots mogelijke overgang tussen koud en heet )
En die Axiale ventilator 30x30x10mm ( 12 V ) is ( vind ik waardeloos! ) 40X40X? net ff wat meer koeling doet wonderen.

VrGr Rob.
ik print met: DIY Prusa i3 - Cura - PLA - temp rond de: 215 / 54

Zappa
Berichten: 30
Lid geworden op: 08 nov 2019, 16:29
Contacteer:

Re: 3D print resultaten niet zoals gewenst.

Bericht door Zappa » 17 nov 2019, 12:11

Ik denk ik dat wat meer duidelijkheid moet geven over de volgorde van (grote) stappen die ik heb genomen, om de printkwaliteit van de D9 op een acceptabel niveau te krijgen. Ik heb het gevoel dat we er te veel vanuit gaan dat mijn aanpassingen m.b.t. de koeling voor de kwaliteit zorgt die in mijn eerdere foto's was waar te nemen. Niet dat ik persé wil zeggen dat het niet meespeelt. Ik denk alleen niet dat dit de hoofdoorzaak is.

1.) Uit de doos was de printkwaliteit van de D9 erbarmelijk. Ik had moeite om de eerste laag goed te krijgen. En áls het lukte om verder dan de eerste laag te printen was de rest van het printje van een vergelijkbaar resultaat als wat de foto's tonen. Wielen die niet rond waren, riemen die te los zaten, achterlijke printerconfiguratie (maar daar kwam ik pas wat later achter), een coated glasbed dat niet vlak was. Dit waren zo de eerste zaken die ik zag en makkelijk aan te passen waren. Nieuwe wielen erop gezet en de riemen strakker gezet, een nieuwe glasplaat aangeschaft. Dat zorgde er voor dat de eerste laag in ieder geval goed werd gelegd. Dat was dus de verbetering die ik uit deze aanpassing haalde.

2.) Voor mijn gevoel hadden de problemen die ik zag te maken met de Z-as. Ik heb toen stap voor stap de hele Z-as bekeken, en begon met onderdelen te vervangen. Eerst de Z-rods. Die waren eigenlijk goed, maar toch vervangen door andere. Geen verbetering te zien.
De Z-assen zitten boven vast in lagers en zijn zo verbonden met het frame. Ik heb als volgende stap de Z-assen aan de bovenkant losgemaakt, zodat ze vrij konden draaien en een eventuele scheefheid in de Z-assen minder van invloed zou zijn op de printkwaliteit. Maar wederom, geen verbetering te zien.
Ik heb de couplers, die fixed zijn, vervangen door flexibele koppelingen en later door semi-flexibele koppelingen. Ook dit had geen verbetering tot gevolg.
Toen heb ik de flensen vervangen door anti-backlash flensen, om eventuele backlash tegen te gaan. Ook dat bracht geen verbetering.
Daarna heb ik de Z-as weer terug geplaatst in de originele configuratie, behalve de anti-backlash flensen; die heb ik laten zitten. Hoewel dit geen verbetering bracht, zou het ook geen kwaad kunnen deze te laten zitten. Mijn uiteindelijke conclusie was dat het 'probleem' niet in de Z-as zit.

3.) Vervolgens ben ik gedoken in de configuratie van de printer. Als ik de settings van speed, acceleration, etc vergeleek met informatie die ik op Internet vond én de configuratie van mijn i3+, stonden deze wel heel erg op snelheid ingericht. Ik ben toen gaan spelen met de speed settings en de acceleration, waarbij die laatste enige verbetering bracht zodra deze rond de 300mm/s*s werd gezet. Wat echter vooral verbetering bracht was het verlagen van de jerk setting. Die stond standaard op 40. Pas bij een jerk van 10 zag ik een zichtbare verbetering van de printkwaliteit. De jerk staat nu op 7, beetje te laag want ik krijg nu blobs bij de hoeken van een print. Maar de kwaliteit van de print verbetert zichtbaar.
De kwaliteit die ik nu had is de kwaliteit die ik nog steeds heb. Die dus in de foto's waar te nemen is.

4.) Door deze verbetering kreeg ik wat meer vertrouwen erin dat ik grotere prints kon maken met de D9 (prints van 3-10 uur). Echter nu merkte ik dat ik na een aantal uren printen last kreeg van vastlopers en onderextrusie. Na wat onderzoek ben ik toen al die aanpassingen gaan maken aan de koeling van de extruder. Die zijn al eerder beschreven door mij. Die aanpassingen zorgden ervoor dat de problemen met vastlopers achterwege bleven. De kwaliteit van de prints is echter gelijk gebleven.


Wat je dus ziet in de foto's is de kwaliteit die ik krijg door, met name, de configuratiesettings die ik heb aangepast, waarbij de jerk eigenlijk het grootste effect had. Het hele 'vastloop-en-koeling'-gebeuren was voor mijn gevoel een probleem dat er naast leefde, nu is opgelost maar geen verbetering in printkwaliteit opleverde (gelukkig ook geen verslechtering).

Het kan best zijn dat je gelijk hebt, Caved, over het te veel koelen van de heat break. Maar ik denk dat eventuele zichtbare effecten daarvan op de printkwaliteit nog steeds overschaduwd worden door zichtbare effecten van problemen die op een ander gebied liggen, precies dat gebied waar ik naar op zoek ben. En ik hoop dat, wanneer ik de oorzaken gevonden en opgelost heb, dan ga zien wat het koel-gebeuren voor gevolgen heeft op de kwaliteit van de prints. (eigenlijk hoop ik dat alle problemen dan opgelost zijn en dat het koel-gebeuren geen issue blijkt te zijn ;)


Ik hoop dat ik een beetje duidelijk gemaakt krijg dat ik met de aanpassingen aan de koeling een ander probleem heb opgelost wat naast het probleem van de printkwaliteit speelde, maar dat deze verder niet van invloed waren op de printkwaliteit, anders dan dat ik nu langere prints kan draaien zonder dat het filament vastloopt.


Ik zal later deze week of komend weekend wat testen draaien, waarbij ik de koeling van de heat break (die aanpassing wat ik daarvoor gemaakt heb) alsnog wegneem, zodat ik alleen de heat sink (sorry Rob52, ik noemde deze eerder de cold end) koel. Dan komen we er vanzelf achter in hoeverre dit van invloed is op de printkwaliteit. Ik twijfel er weliswaar aan, maar ik stel alle meedenk-hulp zeer op prijs en het kan geen kwaad om er nog eens naar te kijken.
Ik heb er alleen nu geen tijd voor, want het vrouwke wil ook wat aandacht en de verplichte huisklusjes stapelen zich ook op, na 2 dagen non-stop aan de printer te sleutelen.
Printer 1: Wanhao Duplicator i3+
Printer 2: Wanhao Duplicator D9 400
Overig: Palette 2
Print met: 123-3d, AprintaPro, FilamentWorld, Fillamentum, FormFutura, Innofil, Polymaker, PrimaCreator, ProtoPasta.
SW: Fusion360, S3D

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast