ANET A6

Aanbieders, zelfbouw projecten, ervaringen etc mbt 3D printer bouwpakketten en onderdelen.
kaphaak
Berichten: 246
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: ANET A6

Bericht door kaphaak » 26 mar 2018, 10:37

Simpelweg testen, uitproberen dus, geen printer is gelijk. Overigens misschien betekent die FR wel framerate maar probeer maar eens je zult zien dat als je met de knop het percentage lager draait dat hij langzamer gaat printen. Bij mij heeft dat altijd goed gewerkt.

Groet Ronald.
Originele Prusa i3 MK3 kit

JKoole
Berichten: 63
Lid geworden op: 27 mar 2018, 10:59
Contacteer:

Re: ANET A6

Bericht door JKoole » 27 mar 2018, 11:27

Ook enige tijd in bezit van genoemde printer, voor de hechting aan het warmte bed gebruik ik spuitbus 3DLAC en dit werkt perfect is soms zelfs lastig om de geprinte voorwerpen te verwijderen van het warmte bed. Print altijd op FR 100% geen problemen mee.
-In verband met verplaatsen moet ik ook vaak het warmte bed levelen ik heb de moertjes en vleugelmoeren vervangen voor duimmoertjes en dat werkt een stuk makkelijker dan met een schroevendraaier, zijn te bestellen samen met borgmoertjes.
-Valt mij op dat het rotend de spindelas aan de rechtse kant steeds afwijkt en de spuitmond ophanging enkele millimeters hoger zit dan de linkse kant?? Ook na enkele keren afstellen komt die afwijking weer terug.
-Tevens problemen met printkop gehad, kwam geen filament meer uit??? Gehele printkop uit elkaar moeten halen en heet schoongemaakt, zat een hele prop in en deze verwijderd werkte daarna weer goed, totdat....
-Tijdens printen lekt de printkop nu vrij veel filament aan de bovenzijde van het verwarmingsblokje en langs de Nozzle??
-Ook veel trillingen ik heb het idee dat het warmte bed niet soepel over de railingen loopt of het is net of de snaar hobbelt?
Volgens degene waar ik dit ding gekocht heb is het een hobby printer en geen proffesionele maar ik vind, het zijn toch heel wat problemen voor deze prijs..?? Iemand Tips of suggesties?? Ik ben in staat het ding weg te doen...niet echt tevreden met dit ding!?!

JKoole
Berichten: 63
Lid geworden op: 27 mar 2018, 10:59
Contacteer:

Re: ANET A6

Bericht door JKoole » 27 mar 2018, 11:41

3Dwim schreef:Nou, nadat gisteren alles prima liep, was het vandaag een drama.
Het lijkt er op dat het bed niet vlak blijft op de één of andere manier.
End an is het level krijgen met die vleugelmoeren, waar je niet bij kan toch wel een issue.
Ik heb de moeren en vleugelmoeren vervangen door duimmoeren en borgmoertjes levelen gaat nu
een stuk makkelijker en nauwkeuriger dan met een schroevendraaier, dingen zijn te bestellen op internet.

3Dwim
Berichten: 262
Lid geworden op: 05 feb 2018, 16:00
Locatie: In het midden
Contacteer:

Re: ANET A6

Bericht door 3Dwim » 27 mar 2018, 13:46

JKoole schreef:Ik heb de moeren en vleugelmoeren vervangen door duimmoeren en borgmoertjes levelen gaat nu
een stuk makkelijker en nauwkeuriger dan met een schroevendraaier, dingen zijn te bestellen op internet.
Duimmoeren begrijp ik maar wat en waar heb je de borgmoeren dan vastgezet ?

Overigens zou ik geen genoegen nemen met het antwoord van de verkoper. Het is inderdaad geen profesionele printer maar ook hobby dingen moeten gewoon functioneren.
Laatst gewijzigd door 3Dwim op 27 mar 2018, 18:59, 1 keer totaal gewijzigd.
Groet,
Wim

Pro Deo 3D fanaat
Anet A6 - student
SketchUp Pro - expert

JKoole
Berichten: 63
Lid geworden op: 27 mar 2018, 10:59
Contacteer:

Re: ANET A6

Bericht door JKoole » 27 mar 2018, 18:15

Beste 3D Wim,
De schroefjes die normaal via de bovenzijde van het warmte bed zijn gemonteerd gebruik je nu ook en borg je met borgmoertjes aan de onderzijde van het warmte bed zodat de schroefjes niet meer mee kunnen draaien dan komen de veertjes zoals voorheen en aan de onderzijde van de bevestiging (H) plaat komen de duimmoeren, in sommige gevallen zit er schroefdraad in de (H) bevestinging plaat en die moeten er dus uit geboord worden. Werkt echt goed!! Succes!!

3Dwim
Berichten: 262
Lid geworden op: 05 feb 2018, 16:00
Locatie: In het midden
Contacteer:

Re: ANET A6

Bericht door 3Dwim » 27 mar 2018, 20:35

JKoole schreef: -Valt mij op dat het rotend de spindelas aan de rechtse kant steeds afwijkt en de spuitmond ophanging enkele millimeters hoger zit dan de linkse kant?? Ook na enkele keren afstellen komt die afwijking weer terug.
Nou je het schrijft: mijn broer en ik hadden dat idee ook. maar konden het niet bewijzen, ook niet met een laserafstandsmeter.
We hebben alsle snagelopen op speling maar dat zit nergens, enige optie die overblijft is dat de rechtse moter een stap meer krijgt per print of zo end an dan x aantal keer meetbaar gaat afwijken.
Controleer wel of de vastzetschroefjes goed op de spindel vastzitten.
Groet,
Wim

Pro Deo 3D fanaat
Anet A6 - student
SketchUp Pro - expert

phtvs
Berichten: 67
Lid geworden op: 05 mar 2018, 13:36
Contacteer:

Re: ANET A6

Bericht door phtvs » 30 mar 2018, 11:15

Gisteren op mijn gemak de A6 printer in elkaar geschroefd. Ik heb blijkbaar een 'vernieuwde' versie want de bouwhandleiding klopte niet altijd met de onderdelen die ik in de bouwdoos terug vond. Maar na wat logisch nadenken en wat zoekwerk via google, is het gelukt de printer in elkaar te zetten.

Maar ik moet nog wel wat probleempjes op zien te lossen.

- Bij het bouwen bleken beide X assen 8mm te lang waardoor de afluitplaatjes (guide rod backup plate) niet passen. De x-assen steken aan één kant dus een stuk uit. (de assen zitten aan de andere kant (motor kant) wel gelijk met het motorhuis en kunnen niet verder)

- De lagers van de y-assen maken een krakend geluid. Lijkt wel of er zand in de lagers zit. Ik heb ze ingevet met lagervet, maar dat hielp niets.

- De extruderkop schokt als hij naar de rechterkant gaat. Gaat hij naar links dan loopt hij wel soepel. Dus ook hier een lager/as probleem vermoed ik.

- De gele tape op het hotbed is er gewoon opgekwakt want er zitten grote luchtbellen in die ik niet wegkrijg. Op zich geen groot probleem want ik heb spiegels besteld bij de xenos. Dus dat word opgelost.

- Na het bouwen had ik ook nog een probleem met de rechter z-motor. Die sloeg forse stappen over en liep daardoor vast omdat de linker motor wel doorging. Gelijk instellen van links en rechts ging ook niet omdat de rechter motor steeds vastliep. Ik heb daarom de flex koppeling van de rechter z-motor losgeschroefd en de linker en rechterkant afgesteld. Hierna de flexkoppeling weer vast gezet waarna het probleem opgelost was.

Groet,
Theo
Groet,
Theo


3drob
Berichten: 515
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: ANET A6

Bericht door 3drob » 30 mar 2018, 13:25

Zo te lezen ga je goed Theo!
Maar is er iets dat je zegt een echt probleem?
Want volgens mij heb je alles wel onder controle?! Toch?!

Het nare is bijna al die DIY KITS hebben wel een probleempje,
Maar ze kosten tegenwoordig dan ook geen Dr….

Als je echt vast zit met iets……

ZET HEM OP THEOOOoooooooooo!!!!
;-)

VrGr Rob
ik print met: DIY Prusa i3 - Cura - PLA - temp rond de: 215 / 54

3Dwim
Berichten: 262
Lid geworden op: 05 feb 2018, 16:00
Locatie: In het midden
Contacteer:

Re: ANET A6

Bericht door 3Dwim » 30 mar 2018, 14:49

Je moest ook alle verbindingen goed nalopen he, vooral die van te voren vastgezetten in china. :mrgreen:

Lengte X-assen: weet je zeker dat ze aan de motorkant goed zitten ? Ik heb ze doorgedrukt en aan de linkerkant met die boutjes vastgezet en toen de kapjes er voor.

Alle assen ook goed schoon gemaakt ?
Bij ons liep eea daarna wel beter. Z-as anti wobble dopjes printen om de assen in de grote gaten enigzins te centreren. Plakband inderdaad weghalen en spiegel er op.
Groet,
Wim

Pro Deo 3D fanaat
Anet A6 - student
SketchUp Pro - expert

phtvs
Berichten: 67
Lid geworden op: 05 mar 2018, 13:36
Contacteer:

Re: ANET A6

Bericht door phtvs » 30 mar 2018, 16:16

3drob schreef:Zo te lezen ga je goed Theo!
Maar is er iets dat je zegt een echt probleem?
Want volgens mij heb je alles wel onder controle?! Toch?!

Het nare is bijna al die DIY KITS hebben wel een probleempje,
Maar ze kosten tegenwoordig dan ook geen Dr….

Als je echt vast zit met iets……

ZET HEM OP THEOOOoooooooooo!!!!
;-)

VrGr Rob
Dank je Rob!

Ik ben weer een stuk verder gekomen. De assen goed vastgezet, maar zijn idd bjna 8 mm te lang. Maar op zich is dat geen probleem zolang ze maar niet gaan schuiven.

Wat wel een probleem is, is dat het hotbed hol is. Ongeveer in het midden zit een holte/deuk. Dat is een groot probleem om dat je de hoogte dus niet goed kunt instellen. Op de hoeken past er een stuk papier tussen (iets klemmend) maar in het midden zit er dan ruimte tussen de nozzle en het hotbed van meer dan 3x de dikte van papier.

Ik heb de spiegels van de xenos nu binnen en ben nu een test print aan het maken. Ik hoop dat de spiegel vlak genoeg is om het probleem met het hotbed op te lossen.

Het afstellen is wel een ramp met deze printer. Dat gedoe met de vleugelmoertjes en de schroeven is een waardeloos systeem. Heb op thingiverse wel een ander systeem gevonden met duimwieltjes, dus ik ga die snel uitprinten.
https://www.thingiverse.com/thing:2350276

Groetjes,
Theo

Ik heb de spiegels binnen van de xenos en ben nu een test print aan het
Laatst gewijzigd door phtvs op 30 mar 2018, 16:20, 2 keer totaal gewijzigd.
Groet,
Theo


Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast